Register

Disable Audio text notifications?

This is a discussion on Disable Audio text notifications? within the Droid RAZR Maxx forums, part of the Droid RAZR Forum category; I have not been able to find a way to diable the audio text notifications. Now by this I don't mean the "Droooiiddd" When you ...

+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Apr 2012
    Location
    San Diego, CA
    Posts
    2
    Member #
    4959

    Disable Audio text notifications?

    I have not been able to find a way to diable the audio text notifications. Now by this I don't mean the "Droooiiddd" When you get one.. I mean when you are in a text conversation and you get a new one, it pops up a box that says "New text from (insert name)" and switches to landscape mode, then verbally says Text from (insert name). I just want to disable the screen pop up that switches to landscape and it telling me who the test is from. Ideas?

    Thanks.

  2. #2
    Super Moderator
    Join Date
    Nov 2011
    Location
    Western Pennsylvania
    Posts
    3,374
    Member #
    83
    Liked
    212 times
    Go to your Call Setings then "Other Call Settings" and set "Caller ID Readout" to "Ring Only".

    I have to thank member, reallyneatgirl for pointing this out in this thread: Voice Announce

  3. #3
    Junior Member
    Join Date
    Apr 2012
    Location
    San Diego, CA
    Posts
    2
    Member #
    4959
    Quote Originally Posted by redtarget View Post
    Go to your Call Setings then "Other Call Settings" and set "Caller ID Readout" to "Ring Only".

    I have to thank member, reallyneatgirl for pointing this out in this thread: Voice Announce
    Caller ID readout is already set to "Ring only", calls just ring.. but texts pop up a screen that reads "Text from (insert name)" then has a listen and dismiss buttons below it.. and verbally says "Text from (insert name), say listen to hear text".. there has to be a way to diasble that..
    -Geno

  4. #4
    Junior Member
    Join Date
    Jun 2012
    Posts
    3
    Member #
    6731
    Go to Apps, Smart actions, Charging Reminder, Actions, Announce Calls and texts, uncheck boxes, save.

    Weird place for this setting but that is where I finally found it after reading the manual.

 

 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. [How To] Disable mobile sites in stock browser
    By Garemlin in forum Droid RAZR FAQ & Guides
    Replies: 5
    Last Post: 02-24-2014, 01:40 PM
  2. LED notifications...
    By redtarget in forum Droid RAZR Apps
    Replies: 5
    Last Post: 03-26-2012, 09:59 AM
  3. Bluetooth audio effects
    By GRAWSTI in forum Droid RAZR Help
    Replies: 3
    Last Post: 03-02-2012, 01:57 PM
  4. Text Download Button when I get a text?????
    By lsufan861 in forum Droid RAZR General Discussions
    Replies: 1
    Last Post: 12-23-2011, 02:13 PM
  5. BT Audio/Video Sync
    By wagman67 in forum Droid RAZR General Discussions
    Replies: 0
    Last Post: 11-13-2011, 12:25 PM

Search tags for this page

droid razr how to show text in notofication in circle
,

droid razr text notifications

,
droid razr voice notification text
,
how to turn audio text alert on droid
,
how to turn off display text on motorola razr maxx
,

how to turn off text sound on android

,
how to turn off voice announcmen on droid ultra
,
how to turn off voice text alert on razr
,

razr turn off text audio

,
shut off speech to text on droid max
Click on a term to search for related topics.